gta-worldmods.de/forum (http://www.gta-worldmods.de/forum/index.php)
- Computer / Internet/ Konsolen (http://www.gta-worldmods.de/forum/board.php?boardid=15)
-- Software (http://www.gta-worldmods.de/forum/board.php?boardid=47)
--- Grafikprobleme (http://www.gta-worldmods.de/forum/thread.php?threadid=11938)


Geschrieben von Mr Whoopee am 05.11.2010 um 17:21:

  Grafikprobleme

Hallo allerseits,

in letzter Zeit häufen sich auftretende Grafikprobleme, die sich etwa so äußern:


bis jetzt sind die nur entstanden, wenn ich grade im Spiel GTA IV war, unabhängig von der Position ingame
das ging soweit dass ingame zunächst alles total verpixelt und nichts mehr erkennbar war
nach Beendigung des Spiels war der Fehler aber auch auf dem Desktop und allen anderen Anwendungen zu sehen
nach einem Neustart war das Problem bis jetzt jedesmal behoben

finale Frage: woher kommt dieses Problem, wodurch wird es verursacht und wie kann es behoben werden?

Graka: Geforce 8600 GT
Prozzi: Athlon 64 X2 Dual Core 2,61 Ghz

wenn ihr weitere Angaben braucht, einfach fragen



Geschrieben von Lukas am 05.11.2010 um 17:29:

 

das Problem kenn ich nur zu gut, hatte das damals auch öfters.
Ich glaube das es damals so war, das meien Graka zu heiß wurde und dadurch das entstanden ist, ich hab damals meine Graka austauschen lassen und seit dem funktioniert alles wunderbar.
Es kann natürlich auch sein das dieses Problem von wo anders kommt aber ich glaube das es damals bei mir an der Überhitzung der Graka lag.



Geschrieben von Da_Woagl am 05.11.2010 um 18:51:

 

So ein Bild hatte ich mal als ich meine GTX 480 bissl (extrem) übertaktet hab freak1

Dann hab ich sie wieder auf die normalen Setts gebracht und jetz wieder stabil, also denk ich das es bei dir vllt auch mit bissl rutnertakten funktionieren könnte. Aber hier kommt eh gleich Gnome um die Ecke der sagt dann:

1. Das ich nciht recht hab
2. Die Lösung victory



Geschrieben von Mr Whoopee am 06.11.2010 um 12:55:

 

hm also übertaktet hab ich sie defintiv nicht, Überhitzung kann ich mir vorstellen...
hab zwar 2 Gehäuselüfter plus der Lüfter der an der Graka dran ist, aber es könnt schon sein theoretisch....



Geschrieben von Lukas am 06.11.2010 um 13:56:

 

am besten du überprüfst das einmal mit Everst oder einem ähnlichen Tool.
Ich hab auch 2 Gehäuselüfter + den auf der Grafikkarte und trotzdem war es damals bei mir auch .. da dürfte sich der Lüfer irgendwie leicht gelöst haben oder so



Geschrieben von Nyx am 06.11.2010 um 16:02:

 

Ein gute Tipp ist, auch mal überprüfen ob der Lüfter nicht verdereckt ist.



Geschrieben von Mr Whoopee am 07.11.2010 um 01:06:

 

on my way


Forensoftware: Burning Board, entwickelt von WoltLab GmbH