gta-worldmods.de/forum (http://www.gta-worldmods.de/forum/index.php)
- Computer / Internet/ Konsolen (http://www.gta-worldmods.de/forum/board.php?boardid=15)
-- Software (http://www.gta-worldmods.de/forum/board.php?boardid=47)
--- Sony Vegas: Youtube Settings (http://www.gta-worldmods.de/forum/thread.php?threadid=12543)


Geschrieben von Performer am 22.07.2011 um 20:41:

  Sony Vegas: Youtube Settings

Hey,

Ich wende mich an euch, da ich es absolut satt habe, mit Sony Vegas zu rendern.

Egal welches Format ich nehme um ein Video zu rendern, auf Youtube sieht es immer beschissen aus.

WMV hat einen enormen Qualiiverlust. Und wenn ich es mit einer hohen Bitrade exportiere und es auf meinem PC gut aussieht, lade ich es auf Youtube hoch und es sieht total beschissen aus, weil Youtube es ziemlich schrecklich verarbeitet.

Mp4 habe ich in allen Variationen durch. XDCAM, h264 usw. Das selbe Problem auf dem PC siehts gut aus, in Youtube zum Kotzen. Übrigens steht bei Youtube auch drin, dass WMV und Mp4 nicht gut sind.

Sonst hätte ich noch dem MPEG Codec, aber der Exportiert nur 360p Videos.

Und AVI exportiert die Videos meistens in mehreren Gigabyte Daten. Bei DSL 3000 würde ich 7 Tage durch da dran sitzen.


.____________________

Was ich brauche ist gute Qualität für ca. 10 Min und das unter 1 GB. Also jede Minute kann ca. 100 MB verbrauchen. Wie es auf dem PC aussieht, ist egal. Es soll ja immerhin in Youtube gut aussehen.

Bitte um hilfe unglücklich



Geschrieben von CARL1992 am 22.07.2011 um 20:48:

 

schonmal mit anderen formaten ausprobiert die youtube unterstützt ?

Windows Media Video (.avi)
.3GP (Handy)
.AVI (Windows)
.MOV (Mac)
.MP4 (iPod / PSP)
.MPEG
.FLV (Adobe Flash)
.MKV (H.264)



Geschrieben von Performer am 22.07.2011 um 23:36:

 

Hast du es wirklich durchgelesen?



Geschrieben von Baddtraxx am 23.07.2011 um 13:42:

 

daran kannst du nix ändern..
youtube macht 8 von 10 Videos die man hochlädt zu Muß..
meistens muss mans einfach so oft wieder hochladen bis es geht.. und benutz einfach .AVI files da die am besten zu benutzen sind.. und am besten mitn mpeg4 codec oder DVIX
das prob mit den gigabyte großen .avi's sollte eigentlich nicht vorkommen.. welchen codec benutzt du denn für .avi?



Geschrieben von Performer am 23.07.2011 um 21:01:

 

Also bei Sony Vegas ist nur ein AVI Codec der heisst: Video für Windows(AVI)

Ein genauer Codec ist nicht angeben.



Geschrieben von ATP am 23.07.2011 um 22:49:

 

Zitat:
Original von Performer
Also bei Sony Vegas ist nur ein AVI Codec der heisst: Video für Windows(AVI)

Ein genauer Codec ist nicht angeben.
Öhm AVI ist nur ein Containerformat, da können alle möglichen Codecs drin stecken. Unter Benutzerdefiniert -> Videoformat kannst du auswählen welcher Codec in den AVI Container kommen soll. Da kannst du dann, je nachdem was du so auf dem System hast, verschiedene Codecs auswählen.

Ich exportiere eigentlich immer mit diesen Einstellungen:
Dateityp: Windows Media Video (V11)



Desweiteren solltest du auch darauf achten das du in der gesamten Bearbeitungskette möglichst mit der gleichen Framerate arbeitest, da man sonst manchmal ein "Wischen" in den Bildern hat.

Aber wie Baddtraxx schon gesagt hat, die YouTube Quali ist so oder so nicht der Burner. YT bietet zwar hohe Auflösungen, aber das bringt bei geringen Bitraten, die fürs Web nötig sind, halt nur bedingt was...



Geschrieben von Performer am 24.07.2011 um 13:06:

 

Genau das is ja mein Problem. Dieses "Wischen" über den Bildern wird dadurch erzeugt, dass z.B 50 FPS Videos in 30 umgewandelt werden. Stimmt.

ABER ich hab es jetzt bei extrem vielen anderen Leuten gesehen, dass die ihre 60 FPS Videos perfekt in 30 FPS gezaubert bekommen ohne das dieses "Wischen" da drin ist oder man es überhaupt nicht bemerkt. Checkt mal wie Hammer das Video aussieht. Hier ein Beispiel Video:



Man merkt von einem Wischen gar nichts, aber die 60 FPS da drin deutlich. Ich hab den Typ danach gefragt wie er das macht. Er gab mir als Antwort den XDCAM Codec auszuprobieren. Habe ich gemacht und das ist dann dabei rausgekommen(nur als Beispiel):



Der Unterschied zwischen den Videos ist mehr als Deutlich und ich habe exakt die selben Settings genommen. Bis auf die Auflösung. Aber das ist da ja nur neben Sache, weil die Bitrade auch die selbe war.

Und ich frage mich bis heute wie man dass macht.

Sonst habe ich immer 30 FPS Videos gemacht, das ist zwar dann ohne Qualiverlust und "verwischt" auch nicht, aber es sieht eben nicht so gut aus wie in den Video von oben.



Geschrieben von ATP am 24.07.2011 um 15:06:

 

Zitat:
Original von Performer
Genau das is ja mein Problem. Dieses "Wischen" über den Bildern wird dadurch erzeugt, dass z.B 50 FPS Videos in 30 umgewandelt werden. Stimmt.

ABER ich hab es jetzt bei extrem vielen anderen Leuten gesehen, dass die ihre 60 FPS Videos perfekt in 30 FPS gezaubert bekommen ohne das dieses "Wischen" da drin ist oder man es überhaupt nicht bemerkt. Checkt mal wie Hammer das Video aussieht.


Also aus 60 Frames 30 Frames zu machen ist für den Computer ja relativ einfach, er lässt einfach jeden 2ten Frame weg.
Aus 50 Frames 30 Frames zu machen ist da schon schwieriger und sieht später häufig scheiße aus, was du ja schon bemerkt hast.

Von daher solltest du halt wie gesagt darauf achten immer mit der gleichen Framerate zu arbeiten. Desweiteren würde ich dir empfehlen das Häckchen "Lock Framerate" bei Fraps zu setzen, das begrent die Framerate des Spiels auf die Framerate mit der gerade aufgenommen wird.



Geschrieben von Performer am 24.07.2011 um 15:24:

 

Gut danke winkwink


Forensoftware: Burning Board, entwickelt von WoltLab GmbH