gta-worldmods.de/forum (http://www.gta-worldmods.de/forum/index.php)
- Grand Theft Auto - San Andreas (http://www.gta-worldmods.de/forum/board.php?boardid=3)
-- Modding Showrooms & Editing Fragen (http://www.gta-worldmods.de/forum/board.php?boardid=7)
--- gta.dat Probelm (http://www.gta-worldmods.de/forum/thread.php?threadid=13396)


Geschrieben von Jones22 am 30.12.2012 um 19:02:

  gta.dat Probelm

Habe mir heute eine neue Map-Mod geladen. Dieser lag einerseits ein neuer Map-Ordner names "island" bei und eine neue gta.dat.
Da ich bereits einige Mods installiert habe und auch entsprechend eine andere gta.dat habe ich die neuen Zeilen "IDE DATA\MAPS\island\........" manuell hinzugefügt. Das Spiel stürzt nun aber jedes Mal beim Lade ab.
Gibt es eine gewisse Reihenfolge, die man in der gta.dat berücksichtigen muss?
Habe es bisher versucht an den Anfang und ans Ende der Liste zu stellen, sowie auch vor den LA Ordner, da der island Ordner im Maps Ordner vor dem LA Ordner steht.

Weiß da jemand Rat oder hat eine Ahnung?



Geschrieben von Da_Joka am 30.12.2012 um 23:48:

 

Mit "Manuel hinzugefügt" meinst du "selber eingetippt" oder "aus der mitgelieferten gta.dat kopiert"?
Schau dir am bessten einfach die mitgelieferte gta.dat an, welche Zeile darin wo steht(wobei die Reihenfolge eigentlich föllig egal ist), und überprüfe auf Tippfehler....
Edit: Groß-klein-Schreibung beachten(!), sonst gibts ebenfalls Probleme.

Oder die neue Map "stört" sich an einer bereits vorhandenen ..
Hatte das Problem noch nie, also kann ich nicht sicher sagen, ob's daran liegt ^^



MfG



Geschrieben von Jones22 am 31.12.2012 um 11:04:

 

ich habs einmal aus der neuen gta.dat rauskopiert und eingefügt und auch neu eingetippt. positioniert hatte ich das anfangs an der selben Stelle wie in der neuen gta.dat.
Die sonstigen Neuerungen, die ich in der gta.dat habe beziehen sich alle nicht auf den Bereich in dem sich die Insel befindet.

Und sonst keine Ahnung.



Geschrieben von Da_Joka am 31.12.2012 um 18:48:

 

Da du ja mehrere (Map)Mods drin hast, lässt sich ja schließen(bzw. ich geh einfach mal davon aus^^), dass du weißt was du tust bzw zu tun hast.
Haste vielleicht ein jungfreuliches GTA, welches du mit der Map "bestücken" könntest? Also auch einfach die alte gta.dat mit der neuen ersetzen kannst, ohne dass du groß was selber schreibn musst...
Einfach um sicher zu gehn, dass es vielleicht einfach an der Mod selbst liegt, dass dein Spiel "crashed"?
(Oder vllt mal versuchn n "Neues Spiel" zu starten und kein SaveGame zu laden...wobei ich denk, dass es wirklich daran liegt.....)


GreezZ victory



Geschrieben von Jones22 am 31.12.2012 um 19:26:

 

Ja ich habe ein firsches GTA und teste dort auch immer Mods als Erstes. Dort funktioniert es einwandfrei. Dort spielt es auch keine Rolle, ob Savegame oder Neues Spiel.

Beim GTA mit Mods funktioniert es als neues Spiel auch nicht.

Ich schätze mal eher, dass irgendeiner der vorherigen Änderungen in der GTA.dat eine Rolle spielen. Wobei sich keine .IDE oder .IPL also auch keine der Pfade in der GTA.dat auf den gleichen Bereich beziehen weiß ich auch nicht, was ich dort ändern sollte.

ich glaub ich muss wohl alles einmal durchgehen und schauen, ob es vielleicht noch irgendwo nen Rest eines alten Mods gibt, der das irgendwie beeinflusst.... :S


Forensoftware: Burning Board, entwickelt von WoltLab GmbH