gta-worldmods.de/forum (http://www.gta-worldmods.de/forum/index.php)
- Grand Theft Auto - San Andreas (http://www.gta-worldmods.de/forum/board.php?boardid=3)
-- Technischer Support (http://www.gta-worldmods.de/forum/board.php?boardid=5)
--- Kein Motorensound (http://www.gta-worldmods.de/forum/thread.php?threadid=2055)


Geschrieben von Gangsta_Groove am 28.10.2006 um 18:13:

  Kein Motorensound

Hallo Leute,
ich habe folgendes problem, ich habe keinen Motorensound in meinem SA. Das ist unheimlich nervig und Patchen geht bei mir garnicht. Ich habe die Originale UK version.

THX im vorraus



Geschrieben von Crawn!ghT am 28.10.2006 um 18:17:

 

Bei mir fällt manhcmal der Komplette Sound aus, aber nur qwenn ich urch bestimmte Straßen fahre.

Manchmal gehts wieder an manchmal aber auch nicht.

Is auch ziemlich nervig.

Gib mal paar Infos, seit wann is das so.

irgemndwas installiert doer sowas?



Geschrieben von Gangsta_Groove am 28.10.2006 um 18:20:

 

Also eigentlich ist das schon seit der ersten Installation dann war mal wieder ganz lange sound da und jetzt wieder da. Neuinstallation wurde schon gemacht.



Geschrieben von NicoGamer am 28.10.2006 um 18:25:

 

Hmm hol dir wenn nix hilft ein neues SA weil manche Versionen haben halt Fehler, oder wende dich an den Support.



Geschrieben von Gangsta_Groove am 28.10.2006 um 18:26:

 

LOL einfach mal wieder ne UK version importieren lassen. Ich kann auch geld scheißen.

Also patchen geht garnicht da kommt immer ne Fehlermeldung und sound habe ich keinen. Ich finde das zum kotzen.



Geschrieben von NicoGamer am 28.10.2006 um 18:30:

 

Nimm doch ne Deutsche,wieso brauchst die UK?



Geschrieben von Gangsta_Groove am 28.10.2006 um 18:31:

 

1. Will ich ne ungeschnittene
2. Will ich keine 2.0
3. Das muss doch irgendwie anders gehen.



Geschrieben von NicoGamer am 28.10.2006 um 18:35:

 

1.Einfach die Englische .exe nehmen.
2. Schonmal was von Downgrade Patches gehört? (gtainside im forum)
3. Nein.

Naja ich hab keine Probleme damit.(Hab ja auch die 1.0 Version.)



Geschrieben von Gangsta_Groove am 28.10.2006 um 18:37:

 

1. Nein
2. Ich weiß
3. Doch tongue11

Habe hier im Forum ein bisschen was gefunden gleich mal ausprobieren.



Geschrieben von NicoGamer am 28.10.2006 um 18:37:

 

Und was genau wenn ich fragen darf?



Geschrieben von Gangsta_Groove am 28.10.2006 um 18:40:

 

Naja es gab was das es an der eax datei liegt. Hilft bei manchen. Naja bei mir nicht leider. Hmm aber aufs patch zurück wieso funzt das bei mir nicht. Ich finde es komisch das man mein SA nicht patchen kann.



Geschrieben von NicoGamer am 28.10.2006 um 18:41:

 

Ich kann dir meine eax schicken.

Funzt Perfekt.



Geschrieben von Gangsta_Groove am 28.10.2006 um 18:43:

 

Ne an der liegts glaub nicht, aber kommen wir mal zum updaten zurück. Wieso geht das bei mir nicht? Ich habe US, EURO und GER ausprobiert alle zeigen die gleichen fehler.



Geschrieben von NicoGamer am 28.10.2006 um 18:45:

 

Hmm du brauchst ein UK Update.

So siehts für mich aus.

Oder ich schick dir meinen SA Ordner. (Natürlich einzeln)



Geschrieben von Makaveli am 28.10.2006 um 18:48:

 

Hmm... aber selbst wenn du dir die UK Version importieren würdest, wäre das auch die V2 Augenzwinkern .



Geschrieben von Gangsta_Groove am 28.10.2006 um 18:49:

 

Glaube das dauert ein bisschen zu lang mir deinen SA Ordner zu schicken aber danke fürs angebot. Glaube auch das es Illegal ist.

@Makaveli ich weiß das, aber ich würde gern meine behaltenAugenzwinkern



Geschrieben von NicoGamer am 28.10.2006 um 18:50:

 

Eigentlich nicht wenn du das Spiel hast.

P.S. Heutzutage is aber alles illegal.



Geschrieben von Gangsta_Groove am 28.10.2006 um 18:51:

 

Nicht allesAugenzwinkern Eigentlich schon Ich habe ja die UK und habe für die UK eine lizenz du hast die GER, und ich habe keine Lizenz für die GER. Glaube ich zumindest. Aber ich habe eine Lizenz für SA.



Geschrieben von NicoGamer am 28.10.2006 um 18:56:

 

Hmm musst halt mal schauen mehr kann ich Leider nicht für dich tun SRY no2

Aber viel Glück hoffe du bekommst es raus. winkwink



Geschrieben von Gangsta_Groove am 28.10.2006 um 18:57:

 

Danke das nervt richtig



Geschrieben von NicoGamer am 28.10.2006 um 18:59:

 

Kann ich verstehen.

Hab ich zwar selten, is aber ein Problem das R* seit GTA III garnicht haben müsste.

Nur Komisch GTA III und VC haben sowas nicht. erstaunt

Die UK und die GER unterscheiden sich nur wegen:

Ungeschnitten
und andere .exe und Sprache.



Geschrieben von Crawn!ghT am 28.10.2006 um 20:15:

 

Der downgrade Patch bringt nur eine Fehlermeldung wenn die exe keine Originale ist.

Also musst du einen no-cd crack exe haben.

Bei der deutschen version reicht es wenn man eine us exe hat, dann is alles ungeschnitten.



Geschrieben von Gangsta_Groove am 28.10.2006 um 20:17:

 

Ich habe doch die 1.0 ver



Geschrieben von NicoGamer am 28.10.2006 um 20:26:

 

Bitte nix illegales.( Nix gegen dich)

Folgen: (bei mehrmaligem auftreten)
Gelbe Karte
Banned

Im absoluten fall:
löschung des ACC


Forensoftware: Burning Board, entwickelt von WoltLab GmbH