gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Ladeproblem » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen Ladeproblem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
germanDrifter germanDrifter ist männlich
Auftraggeber


images/avatars/avatar-6880.jpg

Dabei seit: 13.01.2010
Nation: Germany
City: Jägermeistercity

Ladeproblem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hi,
ich habe folgendes "problem" :wenn ich in eine bestimmte gegend kommen,läd das spiel die ganze texturen und alles langsam.das ganze spiel verlangsamt sich.eine mod ist da nicht.......gegend siehe bild


__________________


03.07.2010 13:47 germanDrifter ist offline E-Mail an germanDrifter senden Homepage von germanDrifter Beiträge von germanDrifter suchen Nehmen Sie germanDrifter in Ihre Freundesliste auf
Hessi Hessi ist männlich
Ehrenuser


images/avatars/avatar-6908.png

Dabei seit: 17.10.2006
Nation: Germany
City: Gießen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wenn Du Dein GTA dennoch relativ stark gemoddet hast, sprich 1GB und mehr, dann braucht diese Region immer länger...

Weiß nicht woran das liegt, aber eventuell dauert der Zugriff auf die gta3.img Dateien länger...

__________________


04.07.2010 11:52 Hessi ist offline E-Mail an Hessi senden Beiträge von Hessi suchen Nehmen Sie Hessi in Ihre Freundesliste auf
BLITZ BLITZ ist männlich
Gemachter Mann


images/avatars/avatar-6672.png

Dabei seit: 06.05.2007
City: Romania - Galati

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Doesn't matter how low or very low mods you used, always at a moment, your game will start to lose the main textures, and starting to show up in lod.textures. The more kb/mb you add to the gta3.img the more the game starting to lose their texture.

I remember 3-4 years ago, when I was using just cars, airplanes, weapons in the game at the beginning, cuz on that time didn't know about SRT3 and was driving me crazy only because of those things installed. Till I finally found out about SALA or STREAM. You can't do anything about this, so you still have ot use one of this two tool. Well I prefer to used STREAM; doesn't crash so often. Augenzwinkern

__________________


04.07.2010 12:55 BLITZ ist offline E-Mail an BLITZ senden Homepage von BLITZ Beiträge von BLITZ suchen Nehmen Sie BLITZ in Ihre Freundesliste auf
germanDrifter germanDrifter ist männlich
Auftraggeber


images/avatars/avatar-6880.jpg

Dabei seit: 13.01.2010
Nation: Germany
City: Jägermeistercity

Themenstarter Thema begonnen von germanDrifter
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenn mans net ändern kann......

__________________


04.07.2010 19:31 germanDrifter ist offline E-Mail an germanDrifter senden Homepage von germanDrifter Beiträge von germanDrifter suchen Nehmen Sie germanDrifter in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Ladeproblem

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH