gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » GTA crasht direkt nachm Intro » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen GTA crasht direkt nachm Intro
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Neox
Informant


Dabei seit: 16.08.2008

GTA crasht direkt nachm Intro Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen

das Problemfing an als ich meinen PC mal neu gemacht hatte . Alles schön installiert , Windows XP und die aktuellsten treiber von den Hersteller Webseiten. Dann installierte ich GTA SA von CD Version 2.0 oder 2.1 , weiß ich grad nciht so genau . Dann startete ich das Spiel und da wo das Menü auftauchen sollte hatte die SA Exe nen Crash .

Problemsignatur:
SPOILER   

Problemereignisname: APPCRASH
Anwendungsname: gta_sa.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 42f34ed4
Fehlermodulname: gta_sa.exe
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 42f34ed4
Ausnahmecode: c0000005
Ausnahmeoffset: 000dda93
Betriebsystemversion: 6.0.6000.2.0.0.256.6
Gebietsschema-ID: 1031
Zusatzinformation 1: d130
Zusatzinformation 2: 09cb580dac257219d8487c24034ff9e9 Zusatzinformation 3: fb6a
Zusatzinformation 4: 2a9c78bc5a0179d957775ce0504bd14e


So dann nochmal PC neu gemacht mit XP half nichts .... Auch der Crack in der Version 1.0 und 1.1 oder so brachte nichts . Nun habe ich Win Vista drauf und im Kompatibilitätsmodus , sowie ohne crasht das spiel wie oben beschrieben.


Kann mir irgentjemand weiterhelfen?
10.11.2010 21:50 Neox ist offline E-Mail an Neox senden Beiträge von Neox suchen Nehmen Sie Neox in Ihre Freundesliste auf
Solo Solo ist männlich
Super Moderator


images/avatars/avatar-6636.gif

Dabei seit: 01.05.2006
Nation: Germany
Old nickname here: soloman79

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So wie das aussieht hats dir die exe gecrasht. Hast Du irgendwelche mods eingefügt und dabei evtl iwas vergessen? Denn dann kann es auch sein das das Game abkackt. Aber laut dem Error vermuteich mal das es die exe gecrasht hat. Dagegen hilft eig nur es mit einer anderen zu versuchen mal.

__________________

10.11.2010 21:58 Solo ist offline E-Mail an Solo senden Beiträge von Solo suchen Nehmen Sie Solo in Ihre Freundesliste auf Fügen Sie Solo in Ihre Kontaktliste ein
Neox
Informant


Dabei seit: 16.08.2008

Themenstarter Thema begonnen von Neox
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also das Game war frisch von der CD installiert und nichts mit gemacht crasht beim ersten start genauso wenn ich die Exe durch nen crack ersetze ....

So Systemeigenschaften

AMD Athlon X2 64 bit
Asus M2N-E SLI (nforce 4 /500 sli)
Geforce 210
Trust sourround audio
2048 Mb RAM (DDR 2)

und Windows XP sowie Vista ausprobiert. Alles ungemoddet .

Lief mit dem gleichen System seit 2008 , Graka und Mainboardwechsel auch sauber mitgemacht , nur seit ich den PC das eine mal neu aufgesetzt habe gehts nciht mehr .

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Neox: 10.11.2010 22:03.

10.11.2010 22:02 Neox ist offline E-Mail an Neox senden Beiträge von Neox suchen Nehmen Sie Neox in Ihre Freundesliste auf
Solo Solo ist männlich
Super Moderator


images/avatars/avatar-6636.gif

Dabei seit: 01.05.2006
Nation: Germany
Old nickname here: soloman79

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Alle Treiber installiert (system und Graka usw)? Auch Netframework?

__________________

10.11.2010 22:22 Solo ist offline E-Mail an Solo senden Beiträge von Solo suchen Nehmen Sie Solo in Ihre Freundesliste auf Fügen Sie Solo in Ihre Kontaktliste ein
Neox
Informant


Dabei seit: 16.08.2008

Themenstarter Thema begonnen von Neox
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

jo

Chipsatz ist installiert. Grafik auch , genauso Hotfixes , updates und service packs . Framework auch ....


Ich hab hier noch einen alten PC stehen werd ihn morgen mal aufsetzen und Gta rüber schieben ... mal schauen

* gta set vom anderen PC kopiert und cd geputzt und es geht smile

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Neox: 11.11.2010 21:18.

10.11.2010 22:38 Neox ist offline E-Mail an Neox senden Beiträge von Neox suchen Nehmen Sie Neox in Ihre Freundesliste auf
Chris_LiSA Chris_LiSA ist männlich
Informant


Dabei seit: 07.11.2010
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

bei sowas reicht es in der Regel aus die gta_set Datei zu löschen oder zu verschieben und die Einstellungen neu zu setzen im Spiel.
20.11.2010 00:24 Chris_LiSA ist offline E-Mail an Chris_LiSA senden Homepage von Chris_LiSA Beiträge von Chris_LiSA suchen Nehmen Sie Chris_LiSA in Ihre Freundesliste auf
germanDrifter germanDrifter ist männlich
Auftraggeber


images/avatars/avatar-6880.jpg

Dabei seit: 13.01.2010
Nation: Germany
City: Jägermeistercity

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

benenn die userfiles,falls noch alte im dokumenten ordner vorhanden,um....nachdem du das spiel 1x gestartet hast is nen neuer ordner da da machste deine alten files rein und schon gehts.....hatte das gleiche problem victory

__________________


21.12.2010 19:07 germanDrifter ist offline E-Mail an germanDrifter senden Homepage von germanDrifter Beiträge von germanDrifter suchen Nehmen Sie germanDrifter in Ihre Freundesliste auf
citroenxsara citroenxsara ist männlich
Informant


images/avatars/avatar-6670.gif

Dabei seit: 21.11.2010
Nation: Germany
City: erzgebirge
Old nickname here: markueschen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@neox hm, CD oda DVD. wenn CD ist irgendwie komisch da ist crash
und bei DVD ist ja originale.

__________________
Liebe Leute, bin schwerhörig und hab plm mit dem Ausdruck
07.01.2011 17:09 citroenxsara ist offline E-Mail an citroenxsara senden Beiträge von citroenxsara suchen Nehmen Sie citroenxsara in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » GTA crasht direkt nachm Intro

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH