gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Unter Windows 7 Autos hinzufügen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen Unter Windows 7 Autos hinzufügen
Beiträge zu diesem Thema Autor Datum
 Unter Windows 7 Autos hinzufügen Gladiator 22.07.2010 18:27
 RE: Unter Windows 7 Autos hinzufügen fritzy84 17.10.2010 14:42

Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gladiator
Informant


Dabei seit: 07.01.2009
Nation: Germany

Unter Windows 7 Autos hinzufügen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo an alle,

ich habe ein Laptop mit Windows 7 64 Bit.

Ich hatte bereits unter meinem XP-System GTA SA mit den IDs 1-2000 zu laufen.
War alles super.
Nun habe ich es genauso (also mit den Änderungen im Ordner "data", dem Hinzufügen der Models und Handling Adder und Audio Editor Ultimate sowie dem Limit Adjuster) gemacht, aber beim Laden des Spielstandes schmiert das Game ab.
Erst nach dem Entfernen der Dateien aus der carmods.dat, vehicle.ide und carcols.dat lief das Spiel wieder.
In der handling.cfg hat die Linie komischerweise nicht gestört.

Ich habe zum Test auch nur ein Auto installiert, Fehler sind eigentlich ausgeschlossen... es ging ja bereits früher genauso.

Auffallend ist ein "Range Error" im Audio Editor, der soll bei Vista und 7 aber anscheinend normal sein...

gibts da irgendeinen Trick, wie ich die Autos wieder adden kann?


Edit: Kann das bitte ein Mod in das SA-Forum verschieben?
Ich bin im Game verrutscht, sorry...

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Gladiator: 22.07.2010 18:28.

22.07.2010 18:27 Gladiator ist offline E-Mail an Gladiator senden Beiträge von Gladiator suchen Nehmen Sie Gladiator in Ihre Freundesliste auf
fritzy84 fritzy84 ist männlich
Kleinkrimineller


Dabei seit: 13.02.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also bei mir funzte unter 7 alles ganz normal.
hab allerdings nur n 32er.

ich musste allerdings an den system-admin-rechten etwas verändern, damit der editor beim änderungen speichern das dateiformat nicht automatisch verändert, obwohl man es ihm verboten hat.

er hat ständig beim speichern die textformatierung verändert.

aber jetzt funzt es.

funzt bei dir denn das mit dem adjuster?

mein gta reagiert auf die veränderungen (zb: memory) nicht.
17.10.2010 14:42 fritzy84 ist offline E-Mail an fritzy84 senden Beiträge von fritzy84 suchen Nehmen Sie fritzy84 in Ihre Freundesliste auf Fügen Sie fritzy84 in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Unter Windows 7 Autos hinzufügen

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH