gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Computer / Internet/ Konsolen » Software » Hatte Virus und jetzt Problem » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen Hatte Virus und jetzt Problem
Beiträge zu diesem Thema Autor Datum
 Hatte Virus und jetzt Problem itakha 21.08.2010 15:22
 RE: Hatte Virus und jetzt Problem TamperData 21.08.2010 15:42
 RE: Hatte Virus und jetzt Problem itakha 21.08.2010 16:18
 RE: Hatte Virus und jetzt Problem TamperData 21.08.2010 21:38
 RE: Hatte Virus und jetzt Problem itakha 22.08.2010 10:49
 RE: Hatte Virus und jetzt Problem resevoir_dog 22.08.2010 12:22
 RE: Hatte Virus und jetzt Problem itakha 22.08.2010 13:48

Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
itakha itakha ist männlich
Abräumer


Dabei seit: 21.02.2009
Nation: Germany
City: Ebisu

Hatte Virus und jetzt Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hey alle, ich hatte heute morgen plötzlich einen Virus mit irgendsoeinem Antivirus dingens und musste meinen Pc neu machen.
Ist ja kein problem gewesen, alles neu gemacht aber jetzt erkennt Windows meine Grafikkarte nicht und ich kann mich nicht mit dem Internet verbinden. -.-
Mein System:
Intel Core i5 750 @ 2,67GhZ
NVidia GeForce GT230 1,5gb
8GB RAM
Windows Vista Home Premium

Ich hab im Leistungsindex geguckt und da stand das mein Durchschnit 1,0 ist.
Grafikkarte heißt im Startmenu was beim Anfang immer kommt "Standart VGA-Grafikkarte"
Könntet ihr mir helfen?

Ich bin grad am PC meiner Mutter weil ich wie gesagt nicht aufs internet zugreifen kann.


Greetz victory

__________________
 

21.08.2010 15:22 itakha ist offline Homepage von itakha Beiträge von itakha suchen Nehmen Sie itakha in Ihre Freundesliste auf Fügen Sie itakha in Ihre Kontaktliste ein MSN Passport-Profil von itakha anzeigen
TamperData
Geldeintreiber


images/avatars/avatar-6475.png

Dabei seit: 16.02.2010

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Erste Frage, was hast du an deinem PC neu gemacht?

Wenn es sich um eine Neuinstallation deines Windows handelt,
dann wär die Frage, was hast du dafür genutzt?

Eine Windows Vista CD aus dem Shop [bzw. "legal" aus dem Internet" ]
oder
Eine beigelegte Windows Vista CD die bei deinem PC dabei war?
[möglicherweise musstest du dir die CD selbst brennen, zählt dann
auch hierzu]

Falls deine CD aus dem Shop ist,
dann wurden deine Hardwaretreiber möglicherweise nicht mitinstalliert.
Musst halt schauen welche Grafikkarte und co. du hast
[Falls du nicht weist welche du hast, einfach mal Everst Trial downloaden
und nachschauen - Programm ist relativ selbsterklärend.]
und dann dazu auf den Herstellerwebsiten die passenden Treiber downloaden.

Wenn deine CD dabei war,
dann kann eines der folgenden Möglichkeiten stimmen:
1] Der Virus hat der irgendwo rumgespielt so dass du deine Grafikkarte
nicht mehr annehmen kannst. [Daten auf deiner Grafikkarte manipuliert.
Ist aber heutzuage glaub ich , so gut wie gar nicht mehr möglich
(einige Windowsuser können aber alles ^^).
Die Viren sowieso in der Regel auf Datendiebstahl und Remote Access ausgelegt.]

2] Da deine 8GB Ram schon stark nach Tuning aussehen,
vermute ich mal das du dir die Graka neu ist.
Da auf deiner Win Vista CD wohl der passende Treiber nicht drauf ist,
sondern wohl eher der, deiner Vorgängergrafikkarte, musst du dir auch
wohl hier die Treiber manuell beschaffen.
Aber Achtung! Du wirst wahrscheinlich noch einen anderen Grafikkartentreiber, von deiner alten GraKa, auf deinem Rechner haben.
Würde diese vorsichtshalber und auch aus Speicherplatzgründen
deinstallieren.

ABER

Zu guter Letzt,
egal was los war,
ich würde zunächst versuchen eine Systemwiederherstellung durchzuführen.

Gruß
TamponData

__________________

[The one who lost his mind, his soul, his heart, his life. Hated by Himself]

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von TamperData: 21.08.2010 15:53.

21.08.2010 15:42 TamperData ist offline Beiträge von TamperData suchen Nehmen Sie TamperData in Ihre Freundesliste auf
itakha itakha ist männlich
Abräumer


Dabei seit: 21.02.2009
Nation: Germany
City: Ebisu

Themenstarter Thema begonnen von itakha
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich hatte den PC wie er jetzt ist im Januar / Februar neu gekauft und nichts dran geändert, sowie die Originale beigelegte "Recovery Disc" benutzt.
Ich werd wenn mein Vater nachher Zeit hat mal sehen, er hat das schon öfter gemacht und hat mehr Erfahrung als ich damit.

Danke für deine Hilfe


victory

__________________
 

21.08.2010 16:18 itakha ist offline Homepage von itakha Beiträge von itakha suchen Nehmen Sie itakha in Ihre Freundesliste auf Fügen Sie itakha in Ihre Kontaktliste ein MSN Passport-Profil von itakha anzeigen
TamperData
Geldeintreiber


images/avatars/avatar-6475.png

Dabei seit: 16.02.2010

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Lass mich raten:
Den Rechner hat dir auch deiner Vater geholt ^^

Nunja, ich vermute weiterhin das schlicht weg kein Grafikkartentreiber vorhanden ist, bzw. keiner der zu deiner Grafikkarte kompatibel ist.

Egal, Gerngeschehen.
Have Fun und viel Erfolg [spez. an deinen Vater]

__________________

[The one who lost his mind, his soul, his heart, his life. Hated by Himself]

21.08.2010 21:38 TamperData ist offline Beiträge von TamperData suchen Nehmen Sie TamperData in Ihre Freundesliste auf
itakha itakha ist männlich
Abräumer


Dabei seit: 21.02.2009
Nation: Germany
City: Ebisu

Themenstarter Thema begonnen von itakha
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nein den habe ich selber gekauft großes Lachen
Ja, wir haben soeben festgestellt, dass mehrere Treiber nicht mehr vorhanden sind, Grafikkarte und Netzkarte (oder Netzwerkkarte?)
Naja, nachher mach ich die Festplatte komplett leer und muss dann alles was ich bis jetzt gemacht hatte, halt nochmal machen.

__________________
 

22.08.2010 10:49 itakha ist offline Homepage von itakha Beiträge von itakha suchen Nehmen Sie itakha in Ihre Freundesliste auf Fügen Sie itakha in Ihre Kontaktliste ein MSN Passport-Profil von itakha anzeigen
resevoir_dog resevoir_dog ist männlich
Geldeintreiber


images/avatars/avatar-6262.jpg

Dabei seit: 26.09.2009
Nation: Germany
City: BadSalzuflen
Old nickname here: Jericho

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Und immer nur die aktuellsten Treiber saugen! Wie Oscar wilde immer so schön sagt:

"Man nehme von allem nur das beste." XD

__________________

Kein Meisterwerk, ich hoffe auf viele Tipps zur Verbesserung^^
http://www.youtube.com/watch?v=3brxRGiyrJE
22.08.2010 12:22 resevoir_dog ist offline Beiträge von resevoir_dog suchen Nehmen Sie resevoir_dog in Ihre Freundesliste auf
itakha itakha ist männlich
Abräumer


Dabei seit: 21.02.2009
Nation: Germany
City: Ebisu

Themenstarter Thema begonnen von itakha
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja ich weiß Augenzwinkern
So hab mal Antivir durchlaufen lassen.
(Hab ja 2 mal windows)
Im alten Windows 10 Viren.
4 davon sind vertraute Programme wie CamHack und so.
AntiVir ist im 2 durchlauf und ich denke, dass bestimmt 2 andere Viren auftauchen werden. großes Lachen
Danach nochmal mit einem Anti Spy Programm und dann denke ich mal das alles in Ordnung ist und ich meine letzten wichtigen Dateien retten kann.


victory

/EDIT:
Bin grad an meinem PC, alles wieder in Ordnung.
Die Treiber haben wirklich nur gefehlt.
Hab jetzt einfach von der Recovery Festplatte die Treiber geholt und fertig.

Danke an alle für die Hilfe victory

__________________
 

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von itakha: 23.08.2010 17:40.

22.08.2010 13:48 itakha ist offline Homepage von itakha Beiträge von itakha suchen Nehmen Sie itakha in Ihre Freundesliste auf Fügen Sie itakha in Ihre Kontaktliste ein MSN Passport-Profil von itakha anzeigen
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Computer / Internet/ Konsolen » Software » Hatte Virus und jetzt Problem

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH