gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Computer / Internet/ Konsolen » Software » Sony Vegas: Youtube Settings » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen Sony Vegas: Youtube Settings
Beiträge zu diesem Thema Autor Datum
 Sony Vegas: Youtube Settings Performer 22.07.2011 20:41
 RE: Sony Vegas: Youtube Settings CARL1992 22.07.2011 20:48
 RE: Sony Vegas: Youtube Settings Performer 22.07.2011 23:36
 RE: Sony Vegas: Youtube Settings Baddtraxx 23.07.2011 13:42
 RE: Sony Vegas: Youtube Settings Performer 23.07.2011 21:01
 RE: Sony Vegas: Youtube Settings ATP 23.07.2011 22:49
 RE: Sony Vegas: Youtube Settings Performer 24.07.2011 13:06
 RE: Sony Vegas: Youtube Settings ATP 24.07.2011 15:06
 RE: Sony Vegas: Youtube Settings Performer 24.07.2011 15:24

Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Performer Performer ist männlich
Letzte Chance


Dabei seit: 08.06.2010

Sony Vegas: Youtube Settings Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hey,

Ich wende mich an euch, da ich es absolut satt habe, mit Sony Vegas zu rendern.

Egal welches Format ich nehme um ein Video zu rendern, auf Youtube sieht es immer beschissen aus.

WMV hat einen enormen Qualiiverlust. Und wenn ich es mit einer hohen Bitrade exportiere und es auf meinem PC gut aussieht, lade ich es auf Youtube hoch und es sieht total beschissen aus, weil Youtube es ziemlich schrecklich verarbeitet.

Mp4 habe ich in allen Variationen durch. XDCAM, h264 usw. Das selbe Problem auf dem PC siehts gut aus, in Youtube zum Kotzen. Übrigens steht bei Youtube auch drin, dass WMV und Mp4 nicht gut sind.

Sonst hätte ich noch dem MPEG Codec, aber der Exportiert nur 360p Videos.

Und AVI exportiert die Videos meistens in mehreren Gigabyte Daten. Bei DSL 3000 würde ich 7 Tage durch da dran sitzen.


.____________________

Was ich brauche ist gute Qualität für ca. 10 Min und das unter 1 GB. Also jede Minute kann ca. 100 MB verbrauchen. Wie es auf dem PC aussieht, ist egal. Es soll ja immerhin in Youtube gut aussehen.

Bitte um hilfe unglücklich
22.07.2011 20:41 Performer ist offline Beiträge von Performer suchen Nehmen Sie Performer in Ihre Freundesliste auf
CARL1992
Ehrenuser


Dabei seit: 26.04.2007

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

schonmal mit anderen formaten ausprobiert die youtube unterstützt ?

Windows Media Video (.avi)
.3GP (Handy)
.AVI (Windows)
.MOV (Mac)
.MP4 (iPod / PSP)
.MPEG
.FLV (Adobe Flash)
.MKV (H.264)
22.07.2011 20:48 CARL1992 ist offline E-Mail an CARL1992 senden Beiträge von CARL1992 suchen Nehmen Sie CARL1992 in Ihre Freundesliste auf
Performer Performer ist männlich
Letzte Chance


Dabei seit: 08.06.2010

Themenstarter Thema begonnen von Performer
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hast du es wirklich durchgelesen?
22.07.2011 23:36 Performer ist offline Beiträge von Performer suchen Nehmen Sie Performer in Ihre Freundesliste auf
Baddtraxx
Hitman


images/avatars/avatar-6924.png

Dabei seit: 15.02.2009
Nation: Japan
City: Gensokyo
Old nickname here: Patchouli

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

daran kannst du nix ändern..
youtube macht 8 von 10 Videos die man hochlädt zu Muß..
meistens muss mans einfach so oft wieder hochladen bis es geht.. und benutz einfach .AVI files da die am besten zu benutzen sind.. und am besten mitn mpeg4 codec oder DVIX
das prob mit den gigabyte großen .avi's sollte eigentlich nicht vorkommen.. welchen codec benutzt du denn für .avi?

__________________


23.07.2011 13:42 Baddtraxx ist offline E-Mail an Baddtraxx senden Homepage von Baddtraxx Beiträge von Baddtraxx suchen Nehmen Sie Baddtraxx in Ihre Freundesliste auf
Performer Performer ist männlich
Letzte Chance


Dabei seit: 08.06.2010

Themenstarter Thema begonnen von Performer
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also bei Sony Vegas ist nur ein AVI Codec der heisst: Video für Windows(AVI)

Ein genauer Codec ist nicht angeben.
23.07.2011 21:01 Performer ist offline Beiträge von Performer suchen Nehmen Sie Performer in Ihre Freundesliste auf
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Performer
Also bei Sony Vegas ist nur ein AVI Codec der heisst: Video für Windows(AVI)

Ein genauer Codec ist nicht angeben.
Öhm AVI ist nur ein Containerformat, da können alle möglichen Codecs drin stecken. Unter Benutzerdefiniert -> Videoformat kannst du auswählen welcher Codec in den AVI Container kommen soll. Da kannst du dann, je nachdem was du so auf dem System hast, verschiedene Codecs auswählen.

Ich exportiere eigentlich immer mit diesen Einstellungen:
Dateityp: Windows Media Video (V11)



Desweiteren solltest du auch darauf achten das du in der gesamten Bearbeitungskette möglichst mit der gleichen Framerate arbeitest, da man sonst manchmal ein "Wischen" in den Bildern hat.

Aber wie Baddtraxx schon gesagt hat, die YouTube Quali ist so oder so nicht der Burner. YT bietet zwar hohe Auflösungen, aber das bringt bei geringen Bitraten, die fürs Web nötig sind, halt nur bedingt was...

__________________

23.07.2011 22:49 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
Performer Performer ist männlich
Letzte Chance


Dabei seit: 08.06.2010

Themenstarter Thema begonnen von Performer
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Genau das is ja mein Problem. Dieses "Wischen" über den Bildern wird dadurch erzeugt, dass z.B 50 FPS Videos in 30 umgewandelt werden. Stimmt.

ABER ich hab es jetzt bei extrem vielen anderen Leuten gesehen, dass die ihre 60 FPS Videos perfekt in 30 FPS gezaubert bekommen ohne das dieses "Wischen" da drin ist oder man es überhaupt nicht bemerkt. Checkt mal wie Hammer das Video aussieht. Hier ein Beispiel Video:



Man merkt von einem Wischen gar nichts, aber die 60 FPS da drin deutlich. Ich hab den Typ danach gefragt wie er das macht. Er gab mir als Antwort den XDCAM Codec auszuprobieren. Habe ich gemacht und das ist dann dabei rausgekommen(nur als Beispiel):



Der Unterschied zwischen den Videos ist mehr als Deutlich und ich habe exakt die selben Settings genommen. Bis auf die Auflösung. Aber das ist da ja nur neben Sache, weil die Bitrade auch die selbe war.

Und ich frage mich bis heute wie man dass macht.

Sonst habe ich immer 30 FPS Videos gemacht, das ist zwar dann ohne Qualiverlust und "verwischt" auch nicht, aber es sieht eben nicht so gut aus wie in den Video von oben.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Performer: 24.07.2011 13:08.

24.07.2011 13:06 Performer ist offline Beiträge von Performer suchen Nehmen Sie Performer in Ihre Freundesliste auf
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Performer
Genau das is ja mein Problem. Dieses "Wischen" über den Bildern wird dadurch erzeugt, dass z.B 50 FPS Videos in 30 umgewandelt werden. Stimmt.

ABER ich hab es jetzt bei extrem vielen anderen Leuten gesehen, dass die ihre 60 FPS Videos perfekt in 30 FPS gezaubert bekommen ohne das dieses "Wischen" da drin ist oder man es überhaupt nicht bemerkt. Checkt mal wie Hammer das Video aussieht.


Also aus 60 Frames 30 Frames zu machen ist für den Computer ja relativ einfach, er lässt einfach jeden 2ten Frame weg.
Aus 50 Frames 30 Frames zu machen ist da schon schwieriger und sieht später häufig scheiße aus, was du ja schon bemerkt hast.

Von daher solltest du halt wie gesagt darauf achten immer mit der gleichen Framerate zu arbeiten. Desweiteren würde ich dir empfehlen das Häckchen "Lock Framerate" bei Fraps zu setzen, das begrent die Framerate des Spiels auf die Framerate mit der gerade aufgenommen wird.

__________________

24.07.2011 15:06 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
Performer Performer ist männlich
Letzte Chance


Dabei seit: 08.06.2010

Themenstarter Thema begonnen von Performer
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Gut danke winkwink
24.07.2011 15:24 Performer ist offline Beiträge von Performer suchen Nehmen Sie Performer in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Computer / Internet/ Konsolen » Software » Sony Vegas: Youtube Settings

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH