gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Computer / Internet/ Konsolen » Software » Firefox macht Schwierigkeiten... » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste »
Zum Ende der Seite springen Firefox macht Schwierigkeiten...
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

wütend Firefox macht Schwierigkeiten... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo.

Also, mein Firefox macht nicht mehr das, was ich will. Folgende Probleme:


- Hat alle meine Favouriten gelöscht
- Man kann keine Lesezeichen mehr in der Symbolleiste ablegen, nur über den Lesezeichen-Manager
- Hat alle Einstellungen zurückgesetzt
- Öffnet sich nur noch als normales Fenster, und nicht mehr maximiert


Ich habe schon die neuste Version installiert, ist aber immer noch so.

Sven
06.05.2007 10:50 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
darKy
Banned


images/avatars/avatar-1302.jpg

Dabei seit: 06.11.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zu 4.: Maximiere einfach das Fenster, immer und immer wieder. Irgendwann merkt FF sich das, war bei mir auch so.

Zu den anderen Punkten kann ich leider nix sagen. tired
06.05.2007 10:53 darKy ist offline Beiträge von darKy suchen Nehmen Sie darKy in Ihre Freundesliste auf
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hm... Man kann ja auch einstellen, dass er es maximiert aufmachen soll. Das geht schon, aber nicht, wenn ich wo raufklicke. Dazu muss ich auch noch was sagen:


- Es werden Tabs benutzt, obwohl ich sie ausgeschaltet habe.
06.05.2007 10:57 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Spooky
Mod im Ruhestand


Dabei seit: 18.02.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Meines Wissens nach gabs in der Version 2.0.0.1 mal so ein Problem,dass dort Bugs vorhanden waren, die sich darin geäußert haben, dass Firefox sich nicht die Fenstereinstellungen und Favoriten gemerkt hat. Hast du schon mal die neueste Version (is glaub ich 2.0.0.3) runtergeladen und installiert. Da macht er normalerweise keine Probleme mehr
07.05.2007 17:33 Spooky ist offline Beiträge von Spooky suchen Nehmen Sie Spooky in Ihre Freundesliste auf
TheWurst
Geldeintreiber


images/avatars/avatar-1605.jpg

Dabei seit: 03.03.2006
City: Neustadt a.d.W.

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

lösch mal die Datei localstore.rdf (C:\Dokumente und Einstellungen\<name>\Anwendungsdaten\Mozilla\Firefox\Profiles\<profilname>.
default) und probier`s dann noch mal...

__________________

My Website - Classic Cars for GTA

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von TheWurst: 07.05.2007 19:55.

07.05.2007 19:51 TheWurst ist offline E-Mail an TheWurst senden Homepage von TheWurst Beiträge von TheWurst suchen Nehmen Sie TheWurst in Ihre Freundesliste auf
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also... großes Lachen

1. nicht der richtige Pfad, habe die Datei aber so gefunden.
2. Keine gute Idee, weil -->
3. Fehlermeldung, die da lautet:

Zitat:
[!] Nicht wohlgeformt:
//Pfad zur localstore.rdf

großes Lachen

"Nicht wohlgeformt"... aamegaLoL

Aber danke. smile
07.05.2007 20:52 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
TheWurst
Geldeintreiber


images/avatars/avatar-1605.jpg

Dabei seit: 03.03.2006
City: Neustadt a.d.W.

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Was war denn der Pfad...? verwirrt Es gibt (bei mir) noch eine irgendwo unter Programme\Mozilla Firefox, aber ich glaube das ist nicht die richtige...

Ist die Datei schreibgeschützt oder hattest Du den FF offen als Du versucht hast die zu löschen? verwirrt Den Schreibschutz solltest Du sowieso aus allem was mit FF zu tun hat rausnehmen (wäre mein nächster Lösungsvorschlag gewesen freak1 ) Also ich hatte ein ziemlich ähnliches Problem und hab`s so weggekriegt...alles wieder total wohlgeformt... Chong

__________________

My Website - Classic Cars for GTA
07.05.2007 21:08 TheWurst ist offline E-Mail an TheWurst senden Homepage von TheWurst Beiträge von TheWurst suchen Nehmen Sie TheWurst in Ihre Freundesliste auf
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von gta-classics
[....]Programme\Mozilla Firefox[...]

Genau der, und das war der Einzige. Naja, ich habe sie nicht gelöscht, nur umbenannt - was ja bewirkt, dass es nichts mehr zum Drauf-Zugreifen gibt - aber ich denke, es wird nichts ändern.
07.05.2007 21:19 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

*ausgrab*

Ich habe mal wieder ein Problem: Seit vorgestern werden jeden Tag mindestens zwei Mal die gespeicherten Login-Daten sämtlicher Seiten und Foren gelöscht, d.h. ich muss mich andauernd neu anmelden. Weiß jemand, was man dagegen machen kann?

Version: 2.0.0.16

Sven
31.08.2008 10:39 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Opteron
Banned


images/avatars/avatar-2941.jpg

Dabei seit: 20.06.2008

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich würde einfach mal komplett die Cookies und den Firefox Cache löschen.

Was hast du für ein Viren Programm drauf ?
31.08.2008 10:44 Opteron ist offline Beiträge von Opteron suchen Nehmen Sie Opteron in Ihre Freundesliste auf
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Sven
*ausgrab*

Ich habe mal wieder ein Problem: Seit vorgestern werden jeden Tag mindestens zwei Mal die gespeicherten Login-Daten sämtlicher Seiten und Foren gelöscht, d.h. ich muss mich andauernd neu anmelden. Weiß jemand, was man dagegen machen kann?

Version: 2.0.0.16

Sven
Man kann bei Firefox einstellen ob die Privtaten daten beim Schliessen des Browseres glöscht werden sollen. Kuck mal ob diese Option an ist, wenn ja mch sie mal aus.
Das Findest du unter Optionen -> Datenschutz.
Das ganze sieht dan ungefähr so aus:

Ich habe jetzt Firefox 3 aber ich denke mal bei Firefox 2 gibts diese oder ein ähnlich funtion.

__________________

01.09.2008 15:53 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
Rimeau Rimeau ist männlich
Outlaw


images/avatars/avatar-2956.jpg

Dabei seit: 09.05.2007
Nation: Austria
City: Graz
Old nickname here: MrMo

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wow...ich habe auch seit 1, 2 Tagen das 1:1 selbe Problem!

Allerding ist diese Option nicht eingeschaltet...(also das automatische Löschen beim Schließen von Firefox)

__________________


01.09.2008 16:03 Rimeau ist offline E-Mail an Rimeau senden Beiträge von Rimeau suchen Nehmen Sie Rimeau in Ihre Freundesliste auf
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

> Opteron. AntiVir.

Naja, das Problem tritt ja nicht bei jedem Schließen von FF auf, sondern nur nach Gut-Dünken mal. Ich öffne und schließe FF ja täglich zig Male, wahrscheinlich so 50 Mal oder so. Und davon ist es dann halt ein oder zwei Male, dass danach alles weg ist. Heute ist übrigens noch nichts passiert.

FF updated doch immer automatisch und sporadisch mal. Kann's vielleicht sein, dass da irgendwas verbuggtes mitgekommen ist?
01.09.2008 18:20 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Rimeau
Wow...ich habe auch seit 1, 2 Tagen das 1:1 selbe Problem!

Allerding ist diese Option nicht eingeschaltet...(also das automatische Löschen beim Schließen von Firefox)


Falls du das Problem immer noch hast, lade die mal die neuste Version von FF runter (3.0.1 oder sowas). Damit gehts bei mir seit ein paar Tagen ohne Probleme.
06.09.2008 11:51 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mein immerwährender Firefox-Problem-Fred... .svenn

Also, ich habe einen neuen PC und gerade Firefox installiert. Leider speichert es kein einziges Passwort mehr. Fragt aber auch nicht mehr nach, ob es gespeichert werden soll. Weiß jemand, was ich da tun kann? - Googlen hat mich noch nicht so sehr viel weiter gebracht.

- Firefox 3.5.4

Viele Grüße
Sven
30.10.2009 17:48 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Bauernjoerg Bauernjoerg ist männlich
Abräumer


images/avatars/avatar-5144.jpg

Dabei seit: 27.07.2008
Nation: Germany
City: REUTE im Schwabenland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hmm Extras->Optionen->Sicherheit-> Passwörter Speichern?

__________________

30.10.2009 18:23 Bauernjoerg ist offline E-Mail an Bauernjoerg senden Beiträge von Bauernjoerg suchen Nehmen Sie Bauernjoerg in Ihre Freundesliste auf Fügen Sie Bauernjoerg in Ihre Kontaktliste ein
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

.svenn Also ich hätte vielleicht dazu sagen sollen, dass das logischerweise schon aktiviert ist. .svenn Aber trotzdem danke. smile
30.10.2009 19:02 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Gnome Gnome ist männlich
Modding Team


images/avatars/avatar-6688.png

Dabei seit: 11.04.2007
Nation: Germany
City: Chemnitz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Versuch das mal:

Extras > Einstellungen > Datenschutz

und dann bei "Firefox wird eine Chronik"

das einstellen: "nach benutzerdefinierten Einstellungen anlegen"


victory
30.10.2009 19:18 Gnome ist offline E-Mail an Gnome senden Homepage von Gnome Beiträge von Gnome suchen Nehmen Sie Gnome in Ihre Freundesliste auf
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ahaaaa... .svenn Das klappt, danke. smile
30.10.2009 19:20 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Gnome Gnome ist männlich
Modding Team


images/avatars/avatar-6688.png

Dabei seit: 11.04.2007
Nation: Germany
City: Chemnitz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

np smile .

Nicht verzagen, Waldi fragen .svenn
30.10.2009 19:21 Gnome ist offline E-Mail an Gnome senden Homepage von Gnome Beiträge von Gnome suchen Nehmen Sie Gnome in Ihre Freundesliste auf
Specialized Specialized ist männlich
Kleinkrimineller


images/avatars/avatar-5468.png

Dabei seit: 05.09.2009
Nation: Germany
Old nickname here: notaris

Achtung Firefox speichert keine Passwörter Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mein Firefox speichert neuerdings keine Passwörter mehr, obwohl ich es ihm gesagt habe (Extras -> Einstellungen -> Sicherheit -> Passwörter speichern)

//: Danke

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Specialized: 14.11.2009 13:52.

14.11.2009 13:32 Specialized ist offline Homepage von Specialized Beiträge von Specialized suchen Nehmen Sie Specialized in Ihre Freundesliste auf
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hatte das selbe Problem: Ab da... Augenzwinkern

Mr Whoopee: Threads zusammengefügt victory
14.11.2009 13:45 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Specialized Specialized ist männlich
Kleinkrimineller


images/avatars/avatar-5468.png

Dabei seit: 05.09.2009
Nation: Germany
Old nickname here: notaris

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich schreibs jetzt einfach mal hier hinein, und zwar konnte ich früher die Lesezeichen in die Mitte der Symbolleiste tuen (k.A. mehr wie ich das gemacht habe), aber heute bekomme ich das iwie nicht mehr hin. Weiß einer wie das geht?

16.11.2009 19:23 Specialized ist offline Homepage von Specialized Beiträge von Specialized suchen Nehmen Sie Specialized in Ihre Freundesliste auf
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

*ausgrab*

Ich habe mal wieder so meine Schwierigkeiten mit FF 12.0.
  1. FF zeigt mir beim Hover über Links nicht mehr das title-Attrbut von HTML an.

    code:
    1:
    
    <a href="search.php?action=user&amp;userid=10058"><img src="images/goldred3Gold/search.gif" border="0" alt="Beitr&auml;ge von Specialized suchen" title="Beitr&auml;ge von Specialized suchen" /></a>
    Z.B. müsste es, wenn ich beim Beitrag über mir mit der Maus über den "Suchen"-Button fahre, anzeigen: "Beiträge von Specialized suchen". Tut er aber nicht...
  2. Und dann wollen die geöffneten Tabs auch nicht mehr so, wie ich will: Eigentlich kann man die ja untereinander verschieben, mit irgendwelchen Tastenkombis duplizieren usw. usf. Das funktioniert alles nicht mehr, auch nicht das Verschieben untereinander.
  3. Und das dritte Problem ist, wenn man in der Lesezeichensymbolleiste ordner (nebeneinander) hat, gehen die ja Dropdown-mäßig auf, wenn man draufklickt. Früher ist dieses Dropdown-Menü mitgewandert, wenn ich die Maus auf den benachbarten Ordner gezogen habe. Das funktioniert auch nicht mehr. Das heißt, auch wenn ich den Cursor auf den benachbarten Ordner gezogen habe, muss ich da erst einmal klicken damit das Dropdown vom vorigen Ordner zugeht und dann noch ein zweites mal, damit das vom zweiten aufgeht. Ziemlich lästige Sache.


Zur Info, ich arbeite mit Mac OS X 10.7.4 - was aber meiner Meinung nach keine Rolle spielen kann, da ich das auf meinem Macbook Air auch habe - und da spackt FF nicht so rum.

Die Probleme bestehen schon seit ein paar FF-Updates. Und die drei Probleme sind auch zeitgleich aufgetreten, daher gehe ich mal von einer Ursache aus.
Aufgrund der relativ großen Zahl von Addons würde ich die Probleme gerne lösen ohne neu zu installieren, weil das mit dem Nachinstallieren von Addons doch immer eine nicht zu unterschätzende Menge Arbeit ist.

Ich hoffe ihr habt mich verstanden und jemand hat auch eine Idee.

Viele Grüße,
Sven
26.05.2012 09:36 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Computer / Internet/ Konsolen » Software » Firefox macht Schwierigkeiten...

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH