gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » CamHack zickt wegen Vista » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen CamHack zickt wegen Vista
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
0wL 0wL ist männlich
Geldeintreiber


images/avatars/avatar-2803.png

Dabei seit: 09.07.2007
Nation: Germany
City: Eschwege

CamHack zickt wegen Vista Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also ich möchte gerne n Drift. Video machen aber dafür möchte ich CamHack benutzen.
Aber leider wenn ich es starte und mein Courser über das Fenster machen kommt lade Cursor ohne Maus zeiger und dann nach 10 Sec. kann ich das Fenster verschieben und kann nix anklicken dann kommt (keine rückmeldung) und dann kackts ab.
Was kann ch da gegen tun habe CamHack 1.3 habe aber auch 1.2,1.2 und 1.0 versucht.
Alles klappt nicht.
Lieg das vieleicht an dem hier ?
Brauche dringend hilfe.

__________________
Fährste quer , Siehste mehr!

09.09.2007 16:10 0wL ist offline E-Mail an 0wL senden Homepage von 0wL Beiträge von 0wL suchen Nehmen Sie 0wL in Ihre Freundesliste auf Fügen Sie 0wL in Ihre Kontaktliste ein MSN Passport-Profil von 0wL anzeigen
Aschratt Aschratt ist männlich
Moderator


images/avatars/avatar-531.gif

Dabei seit: 01.04.2006
Nation: Germany
City: Karl-Marx-Stadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Entferne doch einfach mal den Tacho!

Ich kann mir aber vorstellen, dass der MemHack unter Vista gar nicht geht, weil er für DX 9 gemacht wurde... Da Vista aber DX 10 API nutzt kann es da probleme geben. (Ähnlich wie bei Rumble, etc.!)

__________________

09.09.2007 16:24 Aschratt ist offline E-Mail an Aschratt senden Homepage von Aschratt Beiträge von Aschratt suchen Nehmen Sie Aschratt in Ihre Freundesliste auf Fügen Sie Aschratt in Ihre Kontaktliste ein AIM-Name von Aschratt: Rattasch YIM-Name von Aschratt: rattasch MSN Passport-Profil von Aschratt anzeigen
0wL 0wL ist männlich
Geldeintreiber


images/avatars/avatar-2803.png

Dabei seit: 09.07.2007
Nation: Germany
City: Eschwege

Themenstarter Thema begonnen von 0wL
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Aber rgendwo sand das 1.3 für Vista ist.

__________________
Fährste quer , Siehste mehr!

09.09.2007 16:27 0wL ist offline E-Mail an 0wL senden Homepage von 0wL Beiträge von 0wL suchen Nehmen Sie 0wL in Ihre Freundesliste auf Fügen Sie 0wL in Ihre Kontaktliste ein MSN Passport-Profil von 0wL anzeigen
Aschratt Aschratt ist männlich
Moderator


images/avatars/avatar-531.gif

Dabei seit: 01.04.2006
Nation: Germany
City: Karl-Marx-Stadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dann versuchs doch mal ohne den tacho. Vieleicht gehts ja.

(Die 1.3 war mir gar nicht bekannt...)

__________________

09.09.2007 16:31 Aschratt ist offline E-Mail an Aschratt senden Homepage von Aschratt Beiträge von Aschratt suchen Nehmen Sie Aschratt in Ihre Freundesliste auf Fügen Sie Aschratt in Ihre Kontaktliste ein AIM-Name von Aschratt: Rattasch YIM-Name von Aschratt: rattasch MSN Passport-Profil von Aschratt anzeigen
0wL 0wL ist männlich
Geldeintreiber


images/avatars/avatar-2803.png

Dabei seit: 09.07.2007
Nation: Germany
City: Eschwege

Themenstarter Thema begonnen von 0wL
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Schade geht nicht habe Tach gelöscht und CamHack nochmal neu draufgeklatscht bringt aber nix.

__________________
Fährste quer , Siehste mehr!

09.09.2007 16:57 0wL ist offline E-Mail an 0wL senden Homepage von 0wL Beiträge von 0wL suchen Nehmen Sie 0wL in Ihre Freundesliste auf Fügen Sie 0wL in Ihre Kontaktliste ein MSN Passport-Profil von 0wL anzeigen
Krzynowek Krzynowek ist männlich
Informant


Dabei seit: 05.10.2007
Nation: Germany
City: Frankfurt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bei mir isses genauso... unter XP lief der CAmhack bei der gleichen GTA-Version problemlos, aber selbst die angeblich für Vista ausgelegte Version (***ENTFERNT***Augenzwinkern lässt sich nicht starten (wie oben schon beschrieben)...

Edit: Ach ja, den Tacho habe ich nicht installiert...

CaLLiBRi: Link entfernt, da html verboten ist. Du hast eine PN.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Krzynowek: 07.10.2007 08:11.

07.10.2007 08:09 Krzynowek ist offline Homepage von Krzynowek Beiträge von Krzynowek suchen Nehmen Sie Krzynowek in Ihre Freundesliste auf Fügen Sie Krzynowek in Ihre Kontaktliste ein
aaron2
Informant


Dabei seit: 10.10.2007

traurig saCamHack Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hab mir neulich einen Computer mit vista zugelegt. Wenn ich jezt den saCamHack starte kommt eine fehlermeldung ich häte die datei dx8vb.dll nicht. Liegt es am Windows oder an was ?

Danke für Hilfe
10.10.2007 12:03 aaron2 ist offline E-Mail an aaron2 senden Beiträge von aaron2 suchen Nehmen Sie aaron2 in Ihre Freundesliste auf
piohh piohh ist männlich
Vip


images/avatars/avatar-6792.png

Dabei seit: 21.10.2005
Nation: Germany
City: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das liegt an Windows Vista,
das Thema gibt es hier auch schon.

Probier den mal hier, habe ich aber nie getestet ( Hab kein Vista )

Camhack for Vista
10.10.2007 12:13 piohh ist offline E-Mail an piohh senden Beiträge von piohh suchen Nehmen Sie piohh in Ihre Freundesliste auf
Smitty Smitty ist männlich
Informant


images/avatars/avatar-1280.jpg

Dabei seit: 12.07.2009
Nation: Germany
Old nickname here: GaminG

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

piohh der link geht nimmer unglücklich

__________________

19.08.2010 21:29 Smitty ist offline E-Mail an Smitty senden Beiträge von Smitty suchen Nehmen Sie Smitty in Ihre Freundesliste auf
Baddtraxx
Hitman


images/avatars/avatar-6924.png

Dabei seit: 15.02.2009
Nation: Japan
City: Gensokyo
Old nickname here: Patchouli

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Additional kannst du auch das verwenden is glaub ich genauso
http://www.gtainside.com/download.php?do...at=322&id=30682

__________________


19.08.2010 21:32 Baddtraxx ist offline E-Mail an Baddtraxx senden Homepage von Baddtraxx Beiträge von Baddtraxx suchen Nehmen Sie Baddtraxx in Ihre Freundesliste auf
germanDrifter germanDrifter ist männlich
Auftraggeber


images/avatars/avatar-6880.jpg

Dabei seit: 13.01.2010
Nation: Germany
City: Jägermeistercity

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

du musst die "dx8vb.dll" regestriern,dann geht alles mit camhack auf vista

>Hier< (auf jeden fall als admin ausführen sonst gehts net)

__________________


Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von germanDrifter: 24.08.2010 21:11.

24.08.2010 21:09 germanDrifter ist offline E-Mail an germanDrifter senden Homepage von germanDrifter Beiträge von germanDrifter suchen Nehmen Sie germanDrifter in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » CamHack zickt wegen Vista

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH