gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Computer / Internet/ Konsolen » Software » 2 Pcs über LAN Kabel Verbinden » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen 2 Pcs über LAN Kabel Verbinden
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

2 Pcs über LAN Kabel Verbinden Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe früher öfters mal den Laptop von meinem kollegen einach via LAN kabel mit meinem PC verbunden, das ging Ohne Probleme. Ich konnte dan einfach datein Freigeben und er konnte sie rüberziehen. Ich muste sonst nichts mehr einstellen.

jetzt hat er nen Neuen Laptop, bei dem das nicht geht. Ich habe keine ahnung warum. Die Verbindung wird gar nicht bzw. nicht richtig erstellt den man findet den anderen Computer im Netzwerk auch nicht mehr. Woran kann das liegen? ich erhalte dan ab und zu auch ne Fehlermeldung: "Eingeschränkte konektivität" oder so. Ich Verwende Xp und er Vista, müsste aber denke ich mal trotzdem gehen.

__________________

19.07.2008 01:47 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
Spooky
Mod im Ruhestand


Dabei seit: 18.02.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Du verbindest die ja über ein Crossover Kabel, denke ich. Vergibst du die IPs denn auch? Weil wenn nicht, ist das Problem klar, da es ja keinen DHCP Server gibt, musst du die selbst vergeben. Sonst check mal die Standardsachen ab, also: gleiche Workgroup, keine FWs im Hintergrund am Laufen...
19.07.2008 02:09 Spooky ist offline Beiträge von Spooky suchen Nehmen Sie Spooky in Ihre Freundesliste auf
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

Themenstarter Thema begonnen von ATP
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Spooky
Du verbindest die ja über ein Crossover Kabel, denke ich. Vergibst du die IPs denn auch? Weil wenn nicht, ist das Problem klar, da es ja keinen DHCP Server gibt, musst du die selbst vergeben. Sonst check mal die Standardsachen ab, also: gleiche Workgroup, keine FWs im Hintergrund am Laufen...
Also ich Habe "IPs automatisch zuweisen" an. habe ich auch früher immer so gehabt und es ging. Workgrup... wo stellt man das ein?

__________________

19.07.2008 02:12 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
Lt. Katana Lt. Katana ist männlich
Abräumer


images/avatars/avatar-6524.jpg

Dabei seit: 24.08.2007
Nation: Austria
City: Linz
Old nickname here: Wolfi

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das die Verbindung ned funzt liegt an zwei Fehlern die auftreten können:
1.) Wenn man ein Crossoverkabel benutzt darf man nicht auch noch Adressen vergeben

2.)Wenn man ein normales gerades LAN-Kabel benutzt musst du von Hand zwei Adressen vergeben wie spooky schon gesagt hat.
Das machst du folgendermaßen.

Du klickst mit der rechten maustaste auf das Symbol für eine LAN-Verbindung in der Statusleiste rechts in der Taskleiste.
-> Eigenschaften und dann müsste bei XP ein Fenster mit Netzwerkdiensten vor dir sein -> nun klickst du auf TCP/IP -> Eigenschaften -> Folgende IP verwenden -> gibst beispielsweise bei einem Rechner 192.168.1.1 (Subnetmask: 255.255.255.0)
UNd beim anderen 192.168.1.2 (Subnetmask: wie oben)

Sollte eigentlich funktionieren ich hab auf diese Weise oft CS gespielt.

LG Wolfi victory

__________________

19.07.2008 11:51 Lt. Katana ist offline Homepage von Lt. Katana Beiträge von Lt. Katana suchen Nehmen Sie Lt. Katana in Ihre Freundesliste auf Fügen Sie Lt. Katana in Ihre Kontaktliste ein
Spooky
Mod im Ruhestand


Dabei seit: 18.02.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Wolfi
Das die Verbindung ned funzt liegt an zwei Fehlern die auftreten können:
1.) Wenn man ein Crossoverkabel benutzt darf man nicht auch noch Adressen vergeben

Das ist so nicht ganz richtig. Crossover Kabel dienen dazu, PCs direkt miteinander zu verbinden. Dann musst du IP Adressen selbst vergeben.
Wenn du z.B. zwei PCs über einen Router verbindest, der die Funktion eines DHCP Servers übernimmt, musst dus nicht, kannst aber, wenn du willst. Ist in dem Fall aber besser, wenn nichtAugenzwinkern
19.07.2008 12:52 Spooky ist offline Beiträge von Spooky suchen Nehmen Sie Spooky in Ihre Freundesliste auf
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

Themenstarter Thema begonnen von ATP
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@Wolfi Das mit den IPs geht. Danke.

Aber jetzt Habe ich ein weiteres Problem. Wenn ich jetzt im netzwerk auf den Anderen Rechner klcike, muss ich einen benutzernamen und ein passwort eingeben... Das musste ich früher nie machen. welcher benutzername bzw. welches passwort muss da eingegeben werden?
Ich Kriege dan immer diese Meldung:


__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ATP: 19.07.2008 14:36.

19.07.2008 13:22 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
Lt. Katana Lt. Katana ist männlich
Abräumer


images/avatars/avatar-6524.jpg

Dabei seit: 24.08.2007
Nation: Austria
City: Linz
Old nickname here: Wolfi

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Spooky
Zitat:
Original von Wolfi
Das die Verbindung ned funzt liegt an zwei Fehlern die auftreten können:
1.) Wenn man ein Crossoverkabel benutzt darf man nicht auch noch Adressen vergeben

Das ist so nicht ganz richtig. Crossover Kabel dienen dazu, PCs direkt miteinander zu verbinden. Dann musst du IP Adressen selbst vergeben.
Wenn du z.B. zwei PCs über einen Router verbindest, der die Funktion eines DHCP Servers übernimmt, musst dus nicht, kannst aber, wenn du willst. Ist in dem Fall aber besser, wenn nichtAugenzwinkern


ISt nicht ganz richtig soweit ich das im Netzwerktechnikunterricht mitbekommen habe ist Bei Crossover-Kabeln ein Ende mit dem alten Standard (B) und das andere ende mit dem neuen Standard(EIA/TIA).
Dadurch wird das Kabel gekreuzt und die Sende Leitungen vom PC A gehen beim PC B auf die Empfangsleitungen dadurch benötigt man keine IPs.

Wenn das nicht korrekt ist hab ich woll den Unterricht verpennt aber ich hab eigenständig ein SMTP-Crossoverkabel angefertigt also muss es stimmen weil es funzt einwandfrei. victory

@ATP
Da musst du den Benutzernamen und das Passwort entweder des Admins des betroffenen PCs oder einem der USer mit Adminrechten der ebenfalls auf dem PC ist.

Bsp.: Also wenn ich PC A habe und mein Freund PC B
Ich muss wenn ich auf PC B klicke den Usernamen meines Freundes und das PW meines Freundes eingeben.
UMgekehrt ist das genau so (Mein Freund muss meinen Usernamen und mein PW eingeben).

Klar soweit? lachen

LG Wolfi

__________________

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Lt. Katana: 19.07.2008 20:34.

19.07.2008 20:28 Lt. Katana ist offline Homepage von Lt. Katana Beiträge von Lt. Katana suchen Nehmen Sie Lt. Katana in Ihre Freundesliste auf Fügen Sie Lt. Katana in Ihre Kontaktliste ein
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

Themenstarter Thema begonnen von ATP
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ok Jetzt Funktioniert soweit alles. ich kann unter XP meine datein Freigeben und sie dan auf den Laptop ziehen. wenn ich jetzt aber auf dem Laptop (mit Vista) datein freigeben will weiss ich nicht wo ich das machen soll. Rechtsklick->Freigabe-> da steht dan irgendwas von benutzern oder so. So wie bei Xp nen häckchen setzen und der ordner ist freigegeben, sehe ich da gar nicht. wie kann man unter vista also datein im netzwerk freigeben?

__________________

20.07.2008 11:33 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
Lt. Katana Lt. Katana ist männlich
Abräumer


images/avatars/avatar-6524.jpg

Dabei seit: 24.08.2007
Nation: Austria
City: Linz
Old nickname here: Wolfi

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das kann ich dir jett zu 1000%ger sicherheit sagen weil ich seit gestern wieder Vista drauf hab. lachen

Bei dem Netzwerkssymbol Rechtsklick -> Netzwerk- und Freigabecenter -> unter Freigabe und einstellungen die beiden Punkte Dateien freigeben und Freigabe des öffentlichen Ordners auf einschalten setzen.

LG Wolfi lachen

__________________

20.07.2008 11:59 Lt. Katana ist offline Homepage von Lt. Katana Beiträge von Lt. Katana suchen Nehmen Sie Lt. Katana in Ihre Freundesliste auf Fügen Sie Lt. Katana in Ihre Kontaktliste ein
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

Themenstarter Thema begonnen von ATP
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Wolfi
Das kann ich dir jett zu 1000%ger sicherheit sagen weil ich seit gestern wieder Vista drauf hab. lachen

Bei dem Netzwerkssymbol Rechtsklick -> Netzwerk- und Freigabecenter -> unter Freigabe und einstellungen die beiden Punkte Dateien freigeben und Freigabe des öffentlichen Ordners auf einschalten setzen.

LG Wolfi lachen
Ok habe ich geamcht, allerdings kommt wenn ich unter XP auf den Vista recher will die meldung, von der ich weiter oben schon ein bild reingeamcht habe. wenn ich aber unter Vista auf den XP Rechner will gehts ohne Probleme.

__________________

20.07.2008 12:10 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
Lt. Katana Lt. Katana ist männlich
Abräumer


images/avatars/avatar-6524.jpg

Dabei seit: 24.08.2007
Nation: Austria
City: Linz
Old nickname here: Wolfi

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das liegt daran dass das Vista neuer ist als XP und somit die Freigabe von Vista nicht kennt.
Hatte das Problem auch schon in der Schule dafür weis ich noch keine Lösung. tired

Spooky dein großer Augenblick erleuchte uns. lachen

LG Wolfi

EDIT: Hatte vorhin totalen Schwachsinn geschrieben is mir zu spät aufgefallen

__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Lt. Katana: 20.07.2008 12:14.

20.07.2008 12:12 Lt. Katana ist offline Homepage von Lt. Katana Beiträge von Lt. Katana suchen Nehmen Sie Lt. Katana in Ihre Freundesliste auf Fügen Sie Lt. Katana in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Computer / Internet/ Konsolen » Software » 2 Pcs über LAN Kabel Verbinden

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH